Blah

Just a quick update so I can give myself a gold star for blogging today.

I’ve been having WiFi issues for the past two days.  It started shortly after I upgraded to OS X Lion (good job, Apple).  I got it fixed last night and this morning I came back from Target to find that WiFi was dead.  Again.  I wasn’t prepared to deal with the same issue so soon, so I put it off to read some textbooks and then re-watch X-Men: First Class (James McAvoy and Michael Fassbender in the same movie, be still my beating heart).  I finally got online through a straight ethernet connection and here I am.

The apparent causal relationship (bringing it back to what I read today, go me) between my upgrade to Lion and my WiFi issues did not go unnoticed this morning.  The first thing I did when I got back online was google “lion wifi problem.”  It appears I am not the only person to have this issue.  People have experienced it since Lion launched.  Apple, I am disappointed, seriously.

Anyways, I’m off to try some of the solutions I found.  Wish me luck.

Until tomorrow.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s